
Adobe Encore CS6 Project 8 guide
How to use advanced DVD authoring techniques in 
Encore
This guide shows you how to use Adobe Encore CS6 to build customized menus, buttons, text, and graphics by using 
Encore’s extensive library of templates, graphic elements, and styles. Your menus can have video backgrounds and 
buttons, and you can use Adobe After Effects CS6 to put menu elements in motion. You will also learn how to add 
chapter points and poster frames to a timeline and how to link them to buttons in scene selection menus. In addition, 
you will learn how to create links to Easter eggs (hidden assets) and how to add data files to the DVD.

We recommend you complete the guides titled “Overview of Adobe Encore CS6 workspace” and “How to author a 
single-menu DVD in Adobe Encore” before completing the tasks in this guide. We also recommend you complete the 
“How to animate text and create video effects” guide if you plan to complete the tasks in this guide on creating 
motion menus in After Effects.

To complete this guide you need several videos, including at least one with multiple scenes.

Adding chapter points and poster frames
Chapter points are typically used to mark specific frames within a video clip, usually the beginning of selected 
scenes. Chapter points can be linked to chapter menus, allowing viewers to go quickly to a specific location in the 
video. Chapter points also let viewers skip forward or backward through a video by pressing the Next Chapter or 
Previous Chapter buttons on their remote control.

You add chapter points in the Timeline Viewer or the Monitor panel in Encore. Chapter points are numbered 
sequentially and renumbered automatically if you insert a new point between two existing chapter points.

If you link chapter points to menu buttons with thumbnail images, the first video frame at the chapter point displays 
in the button. If the video frame at the chapter point is not what you want viewers to see, you can select a different 
frame from anywhere in the video (called a poster frame) and display that instead.
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To add chapter points and poster frames to a timeline:

1. Start Adobe Encore CS6 and start a new DVD project.

2. Select File > Import As > Timeline. 

Note: By importing a video clip as a timeline, a new 
timeline asset is created automatically, saving you a 
separate step.

3. In the Import As Timeline dialog box, select all the video 
files you plan to work on in this guide, including one that 
has a number of scenes. Ctrl-click (Windows) or 
Command-click (Mac OS) to select a collection of clips 
individually, and click Open.

The video files and their timelines appear in the Project 
panel (Figure 1). The videos are listed alphabetically. 
The first video is automatically set as the First Play video 
and all the videos appear on tabs in the Timeline Viewer 
(Figure 2).

4. Double-click the other videos in the project panel to open 
them in the Timeline Viewer.

5. In the Timeline Viewer, click the tab of the video you 
want to add chapter points to.

6. Check to make sure the Monitor panel is visible. If not, 
select Window > Monitor.

7. Move the current-time indicator (CTI) to a frame where 
you want to add a chapter point. 

Generally, you want a chapter point at an obvious scene 
change.

Note: If you are working with MPEG-2 or other videos 
you have already transcoded for DVD, Alt-click 
(Windows) or Option-click (Mac OS) either the Step 
Forward button or the Step Backward button in the 
Monitor panel to move to the next GOP (group of 
pictures) header (Figure 3).

Chapter points land only on GOP headers in DVD-
transcoded video. The GOP headers appear in the 
Timeline Viewer as marks along the time ruler 
(Figure 2).

Figure 1 Project panel

Figure 2 Timeline Viewer

Figure 3 Monitor panel
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8. In the Timeline Viewer (Figure 2) or the Monitor panel 
(Figure 3), click the Add Chapter button.

A chapter point appears on the Timeline Viewer under 
the CTI (Figure 4).

Note: To move a chapter point, simply drag it to a new 
location on the time ruler. The display in the Monitor 
panel changes as you drag the marker, but when you 
release the mouse button, the Monitor panel returns to the 
frame under the CTI.

9. Click the newly created chapter point to display its 
properties in the Properties panel (Figure 5).

10. Change the name of the chapter point.

Note: Generally you want a chapter point name to be the 
same as the button name you plan to link to it later.

11. In the Monitor panel, click the Previous Chapter button 
(Figure 3).

The CTI in the Timeline Viewer moves to chapter 1 at the 
beginning of the time ruler. When Encore creates a new 
timeline, it always adds a chapter 1 marker to the first 
frame of the video.

12. Click the chapter 1 marker (you can see only its right 
half) to select it.

13. Drag the CTI to a video frame you think is representative 
of the first scene in your video.

14. Select Timeline > Set Poster Frame.

A poster frame marker appears with the same number as 
its chapter point and that poster frame image appears in 
the video clip in the timeline (Figure 6).

If you link this chapter point to a thumbnail button in 
your DVD menu, the poster frame image (not the frame 
at the chapter point) will display in the button.

Note: To move the poster frame, simply drag it to a new 
location on the time ruler.

Figure 4 Timeline Viewer 

Figure 5 Properties panel, chapter properties

Figure 6 Timeline Viewer
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Using the Encore Library to build customized menus
You can build customized menus by using Encore Library menu backgrounds, buttons, and graphics and Encore’s 
text tools and styles. Menus can have static or video backgrounds, and you can add audio. Buttons can be simple 
graphics and have thumbnail images or video clips in them.

To use Library assets to build a static menu:

1. Continue where you left off in the previous task.

2. In the Library panel, select a Set.

In our example, we chose Technology (Figure 7).

3. Click the Background button to display only menu 
backgrounds (Figure 7).

4. Select a background (we chose Science Tech BG) and 
click the New Menu button (Figure 7).

The background appears in the Menu Viewer, and the 
menu asset name appears in the Project panel and the 
Menus panel.

5. Click the menu name in either the Project panel or the 
Menus panel.

6. Select Edit > Rename and name it Menu #1.

The new name appears in the Menu Viewer (Figure 8).

Note: You can replace the menu background at any time 
by selecting a background in the Library panel and 
clicking the Place button (Figure 7).

7. In the Library panel, click the Buttons button to display 
only buttons (Figure 7).

8. Select a text button that goes with the background you 
chose, and click the Place button one time for each video 
timeline you created. 

Buttons appear in the Menu Viewer.

9. Use the Selection tool to position the buttons on the menu 
background (Figure 9).

Note: You do not need to align them perfectly at this 
point.

10. Use the Selection tool to marquee-select all of the 
buttons.

11. Select Object > Distribute > Horizontally or Object > 
Distribute > Vertically.

The buttons are evenly positioned relative to the buttons 
at the top and bottom of the group or at the right and left 
edges.

12. Select Object > Align and then select a direction 
(depending on the arrangement of your buttons) to align 
them.

Figure 7 Library panel

Figure 8 Menu Viewer

Figure 9 Menu Viewer, three buttons
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13. In the Tools panel, select the Direct Select tool.

14. Click directly on the text in one of the buttons to select 
the text object within the button (Figure 10). 

15. Select Edit > Copy.

16. Select Edit > Deselect All to deselect the text. 

17. Select Edit > Paste.

The text appears without a button box around it. In this 
way you can retain the type face used in the buttons for a 
consistent look to your menu.

18. Drag the new text to a location for the main menu title. 

In this example, we placed the main menu title over the 
gold background.

19. Using the Text tool, highlight the new text and type a title 
for your main menu (Figure 11).

20. Use the Direct Select tool to select the main menu title, 
and select Object > Drop Shadow.

The Drop Shadow dialog box appears (Figure 12).

21. Select Drop Shadow and Preview, make some 
adjustments, and click OK.

Your text should look something like the example 
(Figure 13).

22. Follow steps 2–12 to create a second menu to use as a 
scene selection menu. 

For this one, create a button for each video or chapter you 
want in the menu. Name the menu Scene Selection. 
Highlight and change the text in each button to represent 
the videos they will link to.

Note: You can copy and paste the text from Menu #1 into 
the Scene Selection menu as a way to retain the font 
characteristics and drop shadow values.

23. Use the Direct Select tool to copy the text on one of the 
video menu buttons, and paste that text to use as a link 
back to the main menu.

24. Change that text to Main Menu (Figure 14). 

25. In the Tools panel, select the Direct Select tool.

26. In the Menu Viewer, use the Direct Select tool to select 
the Main Menu text you just created. 

Figure 10 Direct Select the text in a button

Figure 11 Menu title in Menu Viewer

Figure 12 Drop Shadow dialog box

Figure 13 Menu title with Drop Shadow applied

Figure 14 Menu with video buttons
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27. Select Object > Convert To Button.

Note: This is how to create a text button from scratch. 
You can now link this button to an asset or, in this case, 
back to the main menu.

28. Use the Properties panel to link each scene selection 
button to a video timeline or chapter within a video 
timeline. 

You can also link the Main Menu button to Menu #1. 
When you do, the Scene Selection menu will look 
something like the example (Figure 15).

Figure 15 Scene Selection menu linked to videos 
and chapters

Changing button routing and numbering
Routing is the button-to-button path the cursor follows when moved by the arrow buttons of a remote control. For 
most projects, Encore sets the standard routing pattern for you. If your project has special requirements, an unusual 
arrangement of buttons, or you simply want to use something other than the default routing (such as adding a hidden 
link to an Easter egg), you can customize the routing.

The default routing (set in Preferences) is a linear movement through the buttons on the same row or column. Right or 
left arrows move across the row in the appropriate direction, and when you reach the beginning or end, the button at 
the opposite end of the row displays its selected highlight. Up and down arrows follow the same rules, moving up or 
down to the top or bottom of the column and then jumping to the bottom or top of the column in a linear fashion.

To use the manual button-routing feature:

1. Continue where you left off in the previous task.

2. Display the Scene Selection menu in the Menu Viewer.

3. Click in the menu (not on any button or text) to display 
the menu properties in the Properties panel.

4. In the Basic tab of the Properties panel, deselect 
Automatically Route Buttons (Figure 16). Figure 16 Automatically Route Buttons option in 

the Properties panel
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5. In the Menu Viewer, click the Show Button Routing 
button (Figure 17).

Button-routing icons appear on the menu buttons 
(Figure 18).

The center number is the button number. The other 
numbers represent which button will become selected 
depending on the arrow key pressed on the remote 
control.

6. Click inside a button border but off of the routing icon to 
display the button properties in the Properties panel. 

7. In the Number menu in the Properties panel, select a 
number that represents that button’s location in the menu 
(Figure 19). Repeat this for all buttons that need 
renumbering.

Note: Although it’s not necessary to have the buttons 
numbered in order from left to right and top to bottom, 
doing so helps create a customized routing pattern.

8. Using the Selection tool (not Direct Select), place the 
pointer over a routing arrow you want to modify.

The pointer changes from an arrow to a hand.

9. Drag the routing arrow to the button you want next in the 
routing order. Repeat this step until you have modified 
the routing of all the buttons you want to change.

10. Click the Show Button Routing button in the Menu 
Viewer to turn off the routing indicators (Figure 17).

Figure 17 Button-routing icons in Menu Viewer

Figure 18 Button routing icons

Figure 19 Button Number menu in the Properties 
panel

Show Button Routing 
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Button 
number
Button selected by 
remote control

Arrow on 
remote control
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Changing button highlight colors
DVD menu buttons have subpicture highlights. Subpicture highlights are overlay graphics that appear on or next to 
buttons when you navigate your DVD remote to them (the selected state) or click them (the activated state).

Encore has a single default highlight color scheme you can apply to all menus. When you add a menu, Encore 
automatically generates a different highlight color scheme for that menu (called Automatic in the Properties panel’s 
Color Set menu). You can change both the default color scheme and any color set automatically created for each 
menu. In addition, you can create customized color sets and use them in multiple projects.

Most DVDs use the same color scheme throughout a project for consistency and to simplify the authoring process. 
However, you can control the colors of subpicture highlights menu by menu and button by button.

To change button highlight colors:

1. Continue where you left off in the previous task.

2. Display a menu in the Menu Viewer and click in it 
(outside of a button or text) to select it.

3. In the Color Set menu in the Properties panel, select 
Menu Default (Figure 20).

4. In the Menu Viewer, click the Show Activated Subpicture 
Highlight button (Figure 21).

Highlights appear on or next to the menu buttons (the 
color depends on the default menu color scheme).

Activated subpicture highlights appear when you use a 
DVD remote to click a menu button.

5. Click the Show Selected Subpicture Highlight button.

A different color appears.

Selected subpicture highlights appear when you use a 
DVD remote to move to (but not click) a menu button.

Figure 20 Color Set menu in Properties panel

Figure 21 Subpicture highlights in the Menu 
Viewer

Show Selected 
Subpicture Highlight 
button

Show Activated 
Subpicture Highlight 
buttons
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6. Use the Selection tool to select a button.

7. In the Properties panel, open the Highlight menu and 
select a different highlight.

The highlight color on that button changes. (Click in the 
menu but away from that button to see the color.)

Note: Some buttons do not let you change the Highlight 
setting. 

8. Select Menu > Edit Menu Color Set.

The Menu Color Set dialog box appears (Figure 22).

Note: There are 15 possible colors (the maximum the 
DVD specification allows) in two categories:

Normal Group: These colors appear when a button is not 
selected or activated. They are almost always transparent 
(zero opacity) so you can see the button graphic.

Highlight Group 1 and Highlight Group 2: These 
highlight colors appear when you select or activate a 
button. By default, all buttons are set to Highlight Group 
1. But as you did in step 6, you can switch any or all 
buttons to Highlight Group 2.

9. In the Color Set menu, select Menu Default.

10. Select Preview.

11. Position the Menu Color Set dialog box so you can see 
some of the menu buttons in the Menu Viewer.

12. In the Highlight Group 1 area, change the Selected and 
Activated colors and opacities in line 1.

As a reminder, the line numbers refer to the (=#) button 
highlight layer name prefix.

13. In the Menu Color Set dialog box, click the Show 
Selected Subpicture Highlight button. Then click the 
Show Activated Subpicture Highlight button.

The color changes appear in the menu.

Note: You can save this color set for use in this project by 
clicking the New Color Set button. If you want to save a 
color scheme to use in other projects, click Export To 
Color Set File. Use the Import From Color File Set button 
to retrieve it later (Figure 22).

14. Click Cancel to close the Menu Color Set dialog box.

Figure 22 Menu Color Set dialog box

New/Export/
Import/Color 
buttons

Preview option Show Highlight 
buttons
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Creating a hidden button to link to an Easter egg
Easter eggs are assets on a DVD accessible typically via invisible or cleverly concealed buttons. To access the hidden 
buttons usually requires navigating a convoluted button route.

To lay out that route, you need to create several other invisible buttons and apply a button routing to them. How you 
apply the selected and activated button highlights to those invisible or concealed buttons can increase the difficulty of 
finding Easter eggs.

There are two basic approaches:

• Hidden links that have visible selected highlights so they appear when you navigate to them (you make such a 
button in this task).

• Hidden links with visible activated highlights but invisible (0% opacity) selected highlights, so you have to press 
Enter on the remote to see if you have found them.

To create a hidden button:

1. Continue where you left off in the previous task.

2. In the Library panel, click the Menus category button, 
select General from the Set menu, select one of the Blank 
Menu options that match your project dimensions. Then, 
click the New Menu button.

The blank menu appears in the Menu Viewer and is listed 
in the Project panel and the Menus panel.

3. In the Library panel, click the Buttons button, select a 
button style (such as Drive-in Button), and place three 
copies in the menu.

4. In the Library panel, click the Images button, select an 
image (such as Purple star.png), and place it in the menu.

5. Position the three buttons and the image in the menu so 
they don’t overlap. (Use the Direct Select tool to move 
the image.)

Your menu should look something like the example 
(Figure 23).

6. In the Menu Viewer, use the Direct Select tool to select 
the image.

7. Select Object > Convert To Button.

8. Click in the menu (not on a button or the image) to select 
the menu.

9. In the Properties panel, deselect Automatically Route 
Buttons, and select Menu Default in the Color Set menu.

10. In the Menu Viewer, click the Show Activated Subpicture 
Highlight button.

Figure 23 Menu Viewer with three buttons and one 
image
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11. In the menu, Shift-click two of the three similar buttons 
to select both of them.

Note: Viewers of your project will use these buttons to 
navigate to the hidden link. You do not link any assets to 
these buttons. When viewers move from a visible button 
to one of these buttons (which you will make invisible), 
they will appear on the screen.

12. In the Layers panel, click the triangles next to all the 
button names to display all the button layers (Figure 24).

13. Toggle off the Eye icons in the Display/Hide column for 
the Text and Button Shape layers for the two selected 
buttons.

14. Those buttons disappear but their activated subpicture 
highlight layers remain visible in the Menu Viewer 
(Figure 25).

15. In the Menu Viewer, make sure the two invisible buttons 
are still selected. In the Properties panel, change 
Highlight to Group 2. 

16. Select the one visible button and the image button. In the 
Properties panel, make sure Highlight is set to Group 1. 

17. Select Menu > Edit Menu Color Set.

18. In the Menu Color Set dialog box, set the Highlight 
Group 2, line 1 opacities to 0% for both Selected State 
and Activated State (Figure 26). Select the Preview 
option.

The two buttons in the menu become invisible.

19. For Highlight Group 1 Selected State, set the Line 1 color 
to bright green (to make it obvious when visitors arrive at 
the hidden link) and click OK.

20. In the Menu Viewer, click the Show Button Routing 
button.

The routing icons appear, even on the invisible buttons 
(Figure 27).

21. In the Properties panel, set the Number order for your 
buttons. In this example, we made the visible button 
number 1, the invisible buttons numbers 2 and 3, and the 
image button number 4 (Figure 27).

22. Set the button route for the remote control navigation. 

The directions you choose are up to you.   

If viewers choose not to click Enter when they get to the 
image button, pressing any arrow key takes them back to 
Button #1.

Figure 24 Layers panel button layers

Figure 25 Menu Viewer with hidden buttons

Figure 26 Menu Color Set dialog box 

Figure 27 Button-routing icons in Menu Viewer

Deselected 
Eye icons
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23. Hide the Button Routing indicators.

24. Right-click (Windows) or Control-click (Mac OS) in the 
menu and select Preview From Here.

The Project Preview window appears.

25. Use the Remote Control Buttons (instead of the mouse) 
to navigate (Figure 28).

If you followed our example, click left, up, and left. The 
star should turn green, indicating it’s selected. If you had 
linked an asset to it, viewers could click that hidden 
button to view that asset.

Figure 28 Remote control buttons 

Creating motion menus and add audio
You can create motion menus by using Encore Library assets. Or you can use either one of two methods to change 
any menu into a motion menu—whether the original menu was created from a template, custom built from Library 
elements, or edited from scratch in Photoshop. The easy way to change a menu is simply to replace the static menu 
background with a video. The more complicated route is to display a static menu in After Effects, apply motion to the 
menu elements, and use that in Encore. To add audio in either case is very simple.

To open a Library motion menu, add a video background to a static menu, and add audio:

1. Continue where you left off in the previous task.

2. In the Library panel, open the Corporate set, and look at 
the menu selections.

Some menu icons have folded corners (Figure 29). 
Those are motion menus.

3. Select Arrows2 Menu and click the New Menu button.

The menu appears in the Project panel and the Menu 
Viewer.

4. Right-click (Windows) or Control-click (Mac OS) in the 
Menu Viewer and select Preview From Here.

The Project Preview window appears.

5. Click the Render Current Motion Menu Or Slideshow 
button (Figure 30).

The project is rendered. When rendering is complete, the 
menu background video will play in the Project Preview 
window.

6. Click Exit Here to close the Project Preview window.

You have just added a Motion menu to the project. 

Next you will add a static menu and add video to the 
background.

7. In the Library panel, select the Corp Clean Menu and 
click the New Menu button.

The menu appears in the Project panel and the Menu 
Viewer.

Figure 29 Motion menus with folded corners

Figure 30 Project Preview window

Render Current Motion Menu Or Slideshow button
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8. Select the Corporate Clean Menu in the Project panel (its 
asset name has an NTSC or PAL prefix).

9. In the Properties panel, click the Motion tab and drag the 
Video pick whip to the NTSC_Arrows2.m2v video file in 
the Project panel (Figure 31).

The first frame of the Arrows2 video menu appears in the 
Menu Viewer behind the Corporate Clean Menu buttons.

You have replaced the background, but the buttons and 
other graphics remain intact (Figure 32).

Note: You select a video asset, not a timeline, in the 
Project panel to replace the menu background with video.

10. In the Project panel, drag an audio file to the menu in the 
Menu Viewer. 

Note: If there is no audio file in the Project panel, import 
one to complete this step.

The audio file name appears in the Motion tab of the 
menu properties in the Properties panel.

Note: If you right-click (Windows) or Control-click 
(Mac OS) the menu and select Preview From Here, you 
will hear the audio. To have the video play in the Preview 
Project window, click the Render Current Motion Menu 
Or Slideshow button.

Figure 31 Dragging Video pick whip

Figure 32 Menu Viewer with a video background

Project panel Video pick whip
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Using After Effects to add motion to Encore menus
Encore and After Effects are related in two ways:

• Use Adobe Dynamic Link within Encore to open a new composition in After Effects. Anything you create via 
that link shows up in the Encore Project panel. If you switch back to After Effects to edit your linked project, the 
changes show up immediately in Encore.

• Open any Encore menu in After Effects as a composition, apply motion and other effects to individual layers 
(buttons, text, graphics), save the composition as a video file, and import the video file into Encore to use as a 
menu video background or menu intro video.

To use Adobe Dynamic Link to create a menu motion background in After Effects:

1. Continue where you left off in the previous task.

2. In Encore, select File >Adobe Dynamic Link > New 
After Effects Composition.

After Effects starts.

3. In the Save As dialog box, specify a name and file folder 
for the new After Effects project, and click Save. 

Note: You may need to close the Tip of the Day.

After Effects adds a new composition to the Project panel 
(Figure 33). 

4. In After Effects, click in the Composition panel and 
select Layer > New > Solid.

The Solid Settings dialog box appears with the current 
Encore project’s settings (Figure 34).

5. Accept the default color and click OK.

Figure 33 Composition in the Project panel

Figure 34 Solid Settings dialog box
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6. Select Animation > Browse Presets.

Adobe Bridge CS6 starts.

7. In Bridge, select the Folders tab and navigate to the 
Backgrounds folder.

(Default location, Windows: C:\Program 
Files\Adobe\Adobe After Effects CS6\Support 
Files\Presets\Backgrounds) 

(Default location, Mac OS: Applications/Adobe After 
Effects CS6/Presets) 

8. Double-click a preset (Figure 35). 

Our example uses River.ffx.

You return to After Effects, but Bridge does not close. 
You can switch back to Bridge and close it.

9. In After Effects, select Composition > Composition 
Settings.

The Composition Settings dialog box appears. 

10. Change the duration to 10 seconds (Figure 36) and click 
OK.

11. In the Timeline panel, click the triangle next to the Solid 
Layer name to display its options. Expand the Effects, 
Fractal Noise, Sub Settings, and Transform options.  
(Figure 37).

Eight keyframes appear in the timeline. Four at the 
beginning of the composition and four at the five-second 
point. You may need to zoom and scroll the Timeline to 
see the keyframes.

12. Marquee-select the four keyframes at the five-second 
point and drag them to the end of the composition (the 
10-second point).

13. Select File > Save.

14. In Adobe Encore, the After Effects composition (.aep 
file) is now in the Encore Project panel (Figure 38).

15. Double-click a menu in the Project panel to open it in the 
Menu Viewer. 

You will add the After Effects background to this menu.

Figure 35 Adobe Bridge CS6 After Effects 
background animations

Figure 36 Duration text box in After Effects 
Composition Settings dialog box

Figure 37 After Effects Timeline panel

Figure 38 Linked After Effects composition in 
Encore Project panel

Keyframes at 5 seconds
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16. In the menu’s Properties panel, drag the Video pick whip 
from the Motion tab to the After Effects composition.

The After Effects animated background appears in the 
Menu Viewer.

17. Switch back to After Effects.

18. In the Effects & Presets panel, display Animation Presets, 
display Image–Special Effects, and drag Night Vision to 
the Composition panel.

The blue animation changes to a grainy green.

19. Switch back to Encore.

The changes appear in the Menu Viewer (Figure 39).

Note: You do not need to save the After Effects 
composition at this point. Wait until you’re happy with 
the finished product and then render and save it. You’ll 
use that video as the menu background.

Figure 39 After Effects video background in Menu 
Viewer

Opening an Encore menu in After Effects
Encore and After Effects integration allows you to open an Encore menu in After Effects.

To open an Encore menu in After Effects:

1. Continue where you left off in the previous task.

2. In Encore, select any menu in the Project panel you want 
to animate in After Effects.

3. Select Menu > Create After Effects Composition.

The Save Menu For After Effects dialog box appears.

4. Give the menu a name and a file folder location, and click 
Save.

Encore saves the menu as a Photoshop PSD file and After 
Effects starts, with the Encore menu in its Project panel 
as a composition. If you already had After Effects open, 
you are prompted to save the project that is currently 
open.

5. In the After Effects Project panel, double-click the 
Encore Menu Composition to open it in the Timeline 
panel (Figure 40).

Now you can expand the display of any menu element’s 
layer and animate and apply effects to that element, be it 
a button, text, or a graphic. For example, you can have 
the menu title and buttons slide on-screen.

Figure 40 After Effects Timeline panel
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6. After animating elements of the menu, click the Render 
Queue tab in the Timeline panel and click Render. 

Note: If an error message appears, you may need to open 
the Output menu in the Render Queue tab and select AVI 
as the file type for output.

7. Switch back to Encore, import as an asset the video (.avi) 
you just created in After Effects, select the original menu 
in the Project panel, and drag its Video pick whip from 
the Properties panel Motions tab to the new After Effects 
video.

8. Double-click the menu in the Project panel to view it in 
the Menu Viewer.

9. In the Layers panel, hide any layers that you applied 
motion to in the After Effects video by expanding the 
display of that layer and clicking the Eye icons next to 
the layer names (Figure 41).

By hiding the animated objects, they will begin 
transparent and then animate into view. 

10. In the Menu Viewer, click in the menu (not a button or 
image). In Loop # menu on the Menu Motion tab of the 
Properties panel, select None.

This causes the menu background video to play when 
you first open the menu and then stop on the last frame 
rather than loop (replay the After Effects animation).

11. In the Menu Viewer, right-click (Windows) or Control-
click (Mac OS) on the menu, choose Preview From Here, 
render the menu, and watch the menu background video 
play.

12. Close the Project Preview dialog box.

Figure 41 Encore Layers panel

Eye icons 
switched off
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Linking assets to buttons
Encore offers several ways to link assets to buttons. Here are brief explanations of five of them.

To link assets to buttons:

1. Continue where you left off in the previous task.

2. In the Library panel’s General Set, double-click Radiant 
Menu and then double-click Radiant Submenu to open 
two menus in the Menu Viewer.

3. In the Menu Viewer, select Radiant Menu from the menu 
list at the top of the panel (Figure 42). 

4. From the Project panel, drag any video timeline to the 
Chapter 1 button in the Radiant Menu in the Menu 
Viewer (Figure 43).

You just linked the Chapter 1 menu button to a video. 
You can also do this from the Properties panel.

5. In the Radiant Menu, click the Chapter 2 button.

6. In the Properties panel do the following:

a. Click the Basic tab (Figure 44).

b. Open the Link menu and select a timeline.

c. Select Chapter 1 (the first frame of the video).

You just linked a video to the Chapter 2 button. You can 
also link buttons by dragging the pick whip. 

7. In the Radiant Menu, click the Chapter 3 button.

8. In the Properties panel, drag the Link pick whip to a 
timeline in the Project panel (Figure 45).

9. In the Menu Viewer, select Radiant Submenu from the 
menu list at the top of the panel.

10. Using the Selection tool (not the Direct Select tool) right-
click (Windows) or Control-click (Mac OS) the Main 
Menu text button and select Specify Link.

The Specify Link dialog box appears.

11. Expand NTSC_Radiant Menu, select Chapter 1 
(Figure 46), and click OK.

Note: When viewers click the Main Menu button, the 
Radiant Menu will appear, with Chapter 1 highlighted.

Note: This is how you create a link from one menu to 
another. If, as in this case, you have more than one scene 
selection menu, you could create a button in the scene 
selection menus to link between them. You also want to 
add a link to the first scene selection menu from some 
other menu, such as the main menu.

Figure 42 Select a menu in the Menu Viewer

Figure 43 Adding a link to a button

Figure 44 Properties panel Link menu

Figure 45 Properties panel, Link pick whip

Figure 46 Specify Link dialog box
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12. In the Timeline Viewer, select a timeline that has chapter 
points set in it.

13. Drag a chapter point icon to the Scene 1 button in the 
Radiant Submenu. 

The chapter point’s frame (or its poster frame) appears in 
the button thumbnail (Figure 47).

Figure 47 Chapter point video thumbnail

Using the Flowchart
The Encore Flowchart helps you plan a project, gives you a visual representation of all the links, helps you identify 
navigation problems such as orphaned elements and broken links, and serves as another way to create links.

The Flowchart has two sections (Figure 48):

• The upper area displays the project’s current structure

• The lower area has unlinked, or orphaned elements

Figure 48 Flowchart
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To create a Flowchart:

1. Continue where you left off in the previous task.

2. Click the Flowchart tab to display it.

3. Drag a menu from the bottom area to the DVD icon.

That sets that asset to first play, meaning the menu will be 
the first thing to display when you insert the DVD into a 
player.

4. Drag a timeline from the bottom area to a menu button 
name in the list below the menu you just added.

A link appears and the timeline moves to the right of the 
menu (Figure 49).

5. Click the timeline to display its properties in the 
Properties panel.

6. In the Properties panel, drag the Timeline’s End Action 
pick whip to the menu button you linked to the timeline 
(Figure 50).

When the timeline video ends, the menu will display.

A thumbnail of the menu at 50% opacity appears to the 
right of the timeline (Figure 51).

Note: The 50% opacity thumbnail is an alias. Aliases 
indicate links back to the original DVD assets or end 
actions. Aliases minimize the number of linking lines to 
avoid cluttering the screen and creating confusion. They 
also help you check that all your timelines and slide 
shows have end actions and that menus link back to 
higher-level menus.

7. Drag a menu from the bottom area to a menu button.

The menu appears and displays a list of its button names 
(Figure 52).

Figure 49 Flowchart linked timeline

Figure 50 Flowchart End Action pick whip

Figure 51 Flowchart timeline and alias thumbnails

Figure 52 Flowchart linked menus
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Bit budgeting
Bit budgeting is the process you use to estimate the amount of space your project will occupy on a DVD. Its purpose 
is two-fold:

• To make sure you don’t exceed the capacity of the DVD you’re recording to.

• To find a transcoding compression rate that will give you the visual and audio quality you want.

Usually your goal is to set as high a data rate as possible while still fitting your material on the DVD. But if your 
project has a lot of content, you have to use a lower data rate (thereby reducing quality) or opt for dual-layer or dual-
sided recordable DVDs.

Encore continuously tracks bit budgeting during the authoring process in the Build panel’s Disc Info area 
(Figure 53).

Figure 53 Build panel Disc Info area

For small projects with limited content, simply checking the amount of available space on the Build panel during the 
authoring process is usually sufficient to track your space usage.

For large, complex projects, bit budgeting becomes much more important to the authoring process, providing a check 
against the actual data rates achieved. Encore Help has three detailed sample bit budgets. As your projects approach 
the 4.7-gigabyte limit for a single-sided DVD, we recommend you review those budgets.

Adding DVD-ROM content to a finished DVD
You can add supplemental content to your finished DVD, such as video clips, audio files, PDF files, software, or any 
other file that can be opened on a computer. The DVD-ROM material is accessible only on via DVD-ROM drives on 
computers. It is not accessible via a set-top DVD player nor is it included in the video content of a disc.

You need to assemble all the files you want to add as ROM content into a single folder on your hard drive. It can be 
organized into subfolders. Only the files and folders inside the folder are added to the disc, not the folder itself.

To add content to a finished DVD:

1. Select Window > Build.

The Build panel appears.

2. In the Disc Info area (you may need to scroll to see it) 
click Browse (Figure 54), select the DVD-ROM content 
folder, and click OK (Windows) or Choose (Mac OS).

3. In the upper-right corner of the Build panel, click Build.

Figure 54 Build panel, DVD-ROM Content and 
Browse button
© 2012 Adobe Systems Incorporated How to use advanced DVD authoring techniques in Encore 21



Project 8 guide Adobe Encore CS6

22
Creating a Blu-ray disc
In addition to building your finished project as a DVD, you can select the Blu-ray format in the Build panel. Start by 
making sure your Blue-ray recorder is connected to your computer. 

You can then open the Build panel (Figure 55) and select Blu-ray in the Format menu. Select Blu-ray Disc as the 
Output option. Check your project for errors (by clicking Check Project), and then click Build.

Figure 55 Build panel Blu-ray options
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