
Adobe Premiere Pro CS6 and Adobe Media Encoder CS6 Project 3 guide
How to use Adobe Media Encoder CS6
Adobe Media Encoder CS6 converts sequences and clips into media suited for distribution on the web or on DVDs, 
iPods, tablets, cell phones, and other mobile devices. 

You can encode files by using the Adobe Media Encoder workspace, or by exporting a sequence or clip directly from 
Adobe Premiere Pro CS6. Both methods include several presets so that you can prepare files for multiscreen delivery. 

When you export media from Adobe Premiere Pro, Adobe Media Encoder runs in the background. When you encode 
files in the Adobe Media Encoder workspace, you have the option of batch-processing several files at once. For 
example, you can process several video clips using the same settings. You can also encode multiple copies of the 
same video for viewing on different screens or devices. Either way, batch encoding takes place in the background so 
you can continue working. Audible alerts let you know when your encoding jobs are complete. 

In this guide, you export a sequence in Adobe Premiere Pro and you batch-process files in Adobe Media Encoder.

Exporting media from Adobe Premiere Pro
In this task, you open the Export Settings dialog box (Figure 1) from within Adobe Premiere Pro and explore some 
common export file formats and settings. 

Figure 1 Adobe Premiere Pro Export Settings dialog box
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Here is an overview of the format options when exporting from Adobe Premiere Pro:

• Advanced Audio Encoding (AAC): A standardized audio compression and encoding for digital audio. Designed 
to be the successor of the MP3 format, AAC generally achieves better sound quality at similar bit rates. 

• Audio Interchange File Format (AIFF): An audio file container format developed by Apple Computer, which is 
the standard audio file format used for storing sound data for Apple Macintosh and other electronic audio 
devices. 

• Animated GIF: A small animation based on successively displayed GIF images. Animated GIFs are the simplest 
form of animation and are supported natively by most browsers. Looping and minimal timing information can be 
set in an animated GIF, but complex animation is beyond this format's capabilities.

• Microsoft AVI (AVI): Audio Video Interleave is a multimedia file format developed by Microsoft. AVI files can 
contain both audio and video data in a container that allows synchronous playback. AVI files are easily played 
back on personal computers with Windows operating systems by using the Windows Media Player.

• Uncompressed Microsoft AVI: See Microsoft AVI above. Exporting as uncompressed AVI will export the clip or 
sequence without applying additional compression to the output file.

• Windows Bitmap (BMP): The BMP file format, sometimes called bitmap or DIB file format (for device-
independent bitmap), is an image file format used to store bitmap digital images, especially on Microsoft 
Windows and OS/2 operating systems. The simplicity of the BMP file format and its widespread familiarity in 
Windows makes it a very common format for graphics programs that operating systems can read and write.

• DPX: Digital Picture Exchange is a common file format for digital intermediate and visual effects work and is an 
Society of Motion Picture and Television Engineers (SMPTE) standard. DPX provides a great deal of flexibility 
in storing color and other information for exchange between production facilities.

• FLV | F4V (H.264): Adobe Flash Video, the format for delivering audio and video over the web and other 
networks. Adobe Flash Video will play on any computer with a Flash-enabled browser.

• GIF: Graphics Interchange Format is a graphic image file format suitable for sharp-edged line art (such as logos) 
with a limited number of colors. This takes advantage of the format's lossless compression which preserves very 
sharp edges (in contrast to JPEG).

• H.264: An MPEG-4-based standard for encoding for web delivery specifically and for a variety of devices, 
including HD video, 3GPP cell phones, video iPods, and PlayStation Portable (PSP) devices. Adobe Media 
Encoder has H.264 format presets specifically for Google Video, MySpace, Yahoo! Video, and YouTube.

• H.264 Blu-ray: An MPEG-4-based standard for encoding in HDTV for Blu-ray disc media.

• JPEG: Joint Photographic Experts Group is a commonly used method of lossy compression for photographic 
images. The degree of compression can be adjusted, allowing a selectable tradeoff between storage size and 
image quality.

• MP3: MPEG1 Audio Layer 3 is an audio file compression format with CD quality. MP3 is a standard file format 
on the Internet and many portable digital audio players.

• MPEG2: Delivers high-quality, full-screen, full-motion video at bit rates around 15 Mbps or about 10–30 times 
the data rate of MPEG1 or MPEG1-VCD.

• MPEG2 Blu-ray: A subset of the MPEG-2 standard designed for encoding for high-definition (HD) Blu-ray Disc 
media.

• MPEG2-DVD: A subset of the MPEG-2 standard designed for DVDs with a data rate up to 9 Mbps. An MPEG2-
DVD file can be encoded directly onto a DVD to create a movie that plays automatically (known as an autoplay 
disc), or it can be used in an authoring program (such as Adobe Encore) to create a disc with navigational menus 
and other features.

• MPEG4: MPEG-4 absorbs many of the features of MPEG-1 and MPEG-2 and other related standards, adding 
new features such as extended support for 3D rendering, object-oriented composite files (including audio, video 
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and VRML objects), support for externally-specified Digital Rights Management and various types of 
interactivity.

• Material Exchange Format (MXF OP1a): MXF OP1a is a container for professional digital video and audio 
designed by a set of SMPTE standards. It is used in workflows between Sony eVTR and non-linear editing 
systems, such as Adobe Premiere Pro.

• P2 Movie: DVCPRO P2 (P2 is short form for "Professional Plug-In") is a professional digital video storage 
media format introduced by Panasonic. P2 is basically a professional video file format used for storing media on 
a data card for compatible tapeless recording devices. 

• PNG: Portable Network Graphics is a bitmapped image format that employs lossless data compression. PNG was 
created to improve upon and replace GIF (Graphics Interchange Format) as an image-file format.

• QuickTime (MOV): QuickTime is a format developed by Apple Computer and is used for storing digital video, 
media clips, sound, text, animation, and music. QuickTime is the Apple multimedia architecture for HDTV and 
for web delivery as streaming media or for download. 

• Targa: TGA File Format, often referred to as TARGA File Format, is a raster graphics file format. The Targa 
format is used to create images in some video game programs. TARGA and VISTA boards were the first graphic 
cards for IBM-compatible PCs to support high color/true color display. This family of graphic cards was 
intended for professional computer image synthesis and video editing with PCs. For this reason, usual 
resolutions of TGA image files match those of the NTSC and PAL video formats.

• TIFF: Tagged Image File Format is a file format for storing images, including photographs and line art. It is now 
under the control of Adobe Systems. Originally created by the company Aldus for use with what was then called 
"desktop publishing", the TIFF format is widely supported by image-manipulation applications, by publishing 
and page layout applications, by scanning, faxing, word processing, optical character recognition and other 
applications.

• Windows Waveform (WAV): WAV (or WAVE), short for Waveform audio format, is a Microsoft and IBM audio 
file format standard. Uncompressed WAV files are quite large in size, so, as file sharing over the Internet has 
become popular, the WAV format has declined in popularity. However, it is still a commonly used, relatively 
“pure”, i.e. lossless, file type, suitable for retaining “first generation” archived files of high quality, or use on a 
system where high fidelity sound is required and disk space is not restricted.

• Windows Media (Windows only): A Microsoft multimedia architecture for HDTV, web delivery, and Palm 
devices.

Each of these formats has many presets, so most editors will not need to adjust any parameters. However, there are 
numerous customizable options. You can begin with a preset that most closely matches your specifications. You can 
then apply the necessary custom settings by opening the Adobe Premiere Pro Export Settings dialog box (Figure 1) 
and selecting custom settings. Once you define the custom settings for a specific device, save these settings as a 
custom preset. To explain each format’s unique characteristics would go well beyond the scope of this guide.
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Exporting media from the Project panel in Adobe Premiere Pro

In this activity, you export a sequence in the Adobe Premiere Pro Project panel.

To export media from Adobe Premiere Pro:

1. Start Adobe Premiere Pro and open a project with a 
sequence or clip you want to export.

2. Select the sequence or clip in the Project panel, and then 
select File > Export > Media.

The Export Settings dialog box appears (Figure 2). 

The export settings include a preview display on the left 
and export settings on the right. The dialog box displays 
the settings that were used most recently.

3. In the Export Settings area, select H.264 in the Format 
menu (Figure 2).

Note: H.264 delivers video more efficiently than 
previous standards.

4. Click the Output tab in the upper-left corner of the dialog 
box.

The Output tab shows a preview of the encoded file.

5. In the Preset menu (Export Settings area), select 3GPP 
176 x 144 15fps.

• The image quality in the Output preview screen 
becomes blurry due to the small frame size of this 
preset.

• The estimated file size is shown at the bottom of the 
dialog box (Figure 3). You will compare it to the file 
size of another format in the next step.

6. In the Format menu, select MPEG2-DVD.

Note: The output image quality becomes very sharp and 
the estimated file size jumps to about 15 times the size of 
the low-resolution H.264 format.

7. In the Format menu, select FLV.

8. Open the Preset menu and look at the many presets 
(Figure 4). 

9. Select Match Source Attributes (Medium Quality).

10. In the Export Settings area, view the Summary 
information (Figure 5).

This lists frame size and frame rate as well as audio and 
video encoder information.

Figure 2 Export Settings area menus

Figure 3 Estimated File Size

Figure 4 Adobe Flash Video Preset menu 

Figure 5 Export Settings Summary area
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11. In the Format menu, select MPEG2-DVD and change the 
Preset to NTSC High Quality.

12. In the Video tab, note the Quality slider (Figure 6).

Note: A high quality setting means the MPEG encoder 
will take longer to analyze the video before converting it 
to an MPEG-2 file. It does not affect the file size.

13. Use the scroll bar in the Video tab to view the Bitrate 
Settings area. Increase the Target Bitrate setting and note 
that the estimated file size increases (Figure 7).

Note: Doubling the bit rate generally increases the 
MPEG-2 file size by about 50%.

14. Click the Audio tab.

Note: PCM (Pulse Code Modulation) is the standard 
audio format for the Adobe Media Encoder MPEG2-
DVD format. It is a lossless format—it retains full audio 
quality.

15. In the Audio Format menu, select MPEG.

16. Scroll down to the Bitrate Settings area and select 128 
Kbps from the Bitrate menu (Figure 8).

The estimated file size drops considerably. Using MPEG 
audio encoding can lead to a slight audio quality loss, but 
you can increase the video bit-rate setting without 
exceeding the storage capacity of a DVD or the 9 Mbps 
DVD playback limit.

17. To save a customized preset, click the Save Preset button 
located next to the Preset menu (Figure 9).

18. Click Cancel to close the Choose Name dialog box 
without saving the custom preset.

19. Click the Metadata button at the bottom of the Export 
Settings dialog box.

The Metadata Export dialog box opens (Figure 10). 
Adding metadata to your encoded movie can make the 
file more searchable or “discoverable” when published to 
the web.

20. Click Cancel to close the dialog box.

21. Click the Output Name link to set a name and location for 
the output file (Figure 11).

The Save As dialog box appears.

22. In the Save As dialog box, navigate to a file folder, name 
the file, and click Save.

23. Click Export in the Export Settings dialog box.

The file is encoded and saved to the location you 
selected.

Figure 6 MPEG2-DVD Quality setting

Figure 7 MPEG2-DVD Bitrate Settings

Figure 8 MPEG Audio Bitrate Settings area

Figure 9 Save Preset button

Figure 10 Metadata Export dialog box

Figure 11 Output Name link

Save Preset button
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Batch-processing media with Adobe Media Encoder CS6
Adobe Media Encoder includes several presets for sharing your media on multiple screens, such as YouTube, 
iPhones/iPads, Android devices, and your television. When preparing video for multiple screens, you can save time 
by using Adobe Media Encoder presets, the Preset Browser panel, and batch processing. 

Overview of Adobe Media Encoder

Adobe Media Encoder CS6 can be launched from within Adobe Premiere Pro CS6, Adobe After Effects CS6, or on 
its own. When you export media from Adobe Premiere Pro the media is encoded without opening the Media Encoder 
workspace. Adobe Media Encoder runs in the background. If you select Export Settings in Adobe Premier Pro and 
then click Queue in the Export Settings dialog box (Figure 1), the file opens in the Adobe Media Encoder workspace 
(Figure 12). You can send multiple files to the Queue and then batch-process them as a group. 

If you want to encode or process a batch or group of files, you need to start Adobe Media Encoder and select the files 
you want to process. 

Figure 12 Adobe Media Encoder CS6 workspace 

Main Menu Queue panel Preset Browser 
panel

Watch Folders 
panel

Encoding 
panel
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Batch-processing media

In this activity, you encode several video clips at the same time by using batch-processing in Adobe Media Encoder.

To batch-process multiple files with the same preset: 

1. Start Adobe Media Encoder.

The Adobe Media Encoder workspace opens 
(Figure 12).

2. In the Queue panel, click the Add Source button 
(Figure 13).

The Open dialog box appears (Figure 14).

3. Navigate to the files you want to process. Select them, 
and click Open.

To select more than one file, hold down Ctrl (Windows) 
or Command (Mac OS) as you select the files.

Note: You can also drag files from an open window 
directly into the Queue panel.

Notice that the files you added are shown in the Queue 
panel (Figure 15).

Figure 13 Queue panel 

Figure 14 Open dialog box 

Figure 15 A batch of files ready to process in the 
Queue panel

Add Source button
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4. Click the name of the first file, hold down Shift and click 
the last file in the Queue panel to select the entire batch.

Note: You can also Ctrl+click (Windows) or 
Command+click (Mac OS) to select a range of non-
contiguous files. 

5. Open the Format menu for the first file in the list and 
select a format to use for encoding (Figure 16).

The format you choose applies to all selected files 
automatically. 

6. Open the Preset menu for the first file and select a preset. 

Note: To apply different settings to each file, select them 
individually and set the format and presets one file at a 
time.

7. Hover the pointer over the Preset settings link to view a 
tool tip with a summary of the settings for the selected 
preset (Figure 17).

Note: You can click the Preset settings link to open the 
Export Settings dialog box and modify the settings for 
any preset. 

Note: By default, exported files are placed in the same 
folders as the source file. You can change this location or 
rename the output files by clicking the links in the Output 
File column.

Figure 16 Format menu

Figure 17 Preset settings link and tool tip summary
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8. Make sure that all the files in the batch are selected and 
click Start Queue in the upper-right corner of the Queue 
panel (Figure 18).

The encoding process begins. The Encoding panel shows 
the progress of each file as it is encoded (Figure 19). 
While the encoding is taking place, you can continue 
editing in Premiere Pro or working in another 
application. 

An audible alert lets you know when the process is 
complete.The status column displays “Done” and a green 
check mark beside each processed file (Figure 20). You 
may need to scroll the Queue panel to see the Status 
column.

9. When the files are encoded, close Adobe Media Encoder.

Note: In addition to adding files in the Queue panel, you 
can add batches of related files to a folder and then drag 
the entire folder (or folders) to the Watch Folders panel in 
the Adobe Media Encoder workspace (Figure 21). Then 
you can apply presets to each Watch Folder as a group. 

By default, Adobe Media Encoder processes all files in 
the Queue panel and the Watch Folders panel when you 
click the Start Queue button. If you do not want to 
process files in the Watch Folders panel, deselect the 
option Auto-Encode Watch Folders in the Queue panel 
(Figure 18).

Figure 18 Queue panel

Figure 19 Encoding panel

Figure 20 Encoding status

Figure 21 Watch Folders panel

Start Queue button
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Encoding a project for multiscreen delivery

In this activity, you use the Preset Browser panel in Adobe Media Encoder and batch-processing to create multiple 
versions of a project for viewing on different screens. 

To batch-process for multiscreen delivery:

1. Add a file, Adobe Premiere Pro sequence, or Adobe 
After Effects composition to the Queue panel in Adobe 
Media Encoder.

Note: You can add a sequence or composition to the 
queue from the File menu in the Adobe Media Encoder 
workspace by using the Add Source button in the Queue 
panel, or by exporting from Adobe Premiere Pro or After 
Effects.

The sequence, composition, or file you added appears in 
the Queue panel (Figure 22).

You can apply preset compression settings based on how 
you want to share the file or project. Presets are 
organized in the Preset Browser panel (Figure 23). The 
Preset Browser panel includes encoding presets for 
sharing your projects to broadcast TV, digital cameras, 
desktop computers, mobile devices, DVD, Blu-ray, and 
web browsers.

2. In the Preset Browser panel, expand a preset group, select 
a preset, and click Apply Preset (Figure 24).

3. The preset is added below the file, sequence, or 
composition in the Queue panel. 

You’re not limited to just one preset. To create a second 
version of the same file, add another preset.

4. In the Preset Browser panel, select a different preset and 
click Apply Preset.

5. Repeat step 3 to add additional presets.

Each preset appears in the Queue panel (Figure 25).

Note: You can also remove files or presets in the Queue 
panel by selecting them and clicking the Remove button 
(Figure 22).

Figure 22 Queue panel in Adobe Media Encoder

Figure 23 Preset groups in the Preset Browser 
panel

Figure 24 Preset Browser panel

Figure 25 Queue panel

Remove button Start Queue button
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6. Click the Start Queue button (Figure 22) to process the 
file or project for multiscreen delivery.

The progress of the batch-processing displays in the 
Encoding panel(Figure 26).

An audible alert lets you know when the process is 
complete.The status column displays “Done” and a green 
check mark beside each processed file (Figure 27). You 
may need to scroll the Queue panel to see the Status 
column.

Figure 26 Encoding panel

Figure 27 Encoding status in the Queue panel
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