
Adobe Premiere Pro CS6 Project 1 guide
Overview of the Adobe Premiere Pro CS6 workspace 
This guide shows you how to start a new Adobe Premiere Pro CS6 project, select project and sequence settings, 
change workspace preferences, navigate around the workspace, and create custom workspaces.

How to start a new project and configure project settings and preferences
For every project you create, Adobe Premiere Pro creates a project file. This file contains the settings you select for 
the project, as well as crucial data about the assets, edit decisions, and effects used in the project. Adobe Premiere Pro 
doesn’t store video, audio, or still image files in the project file—it stores only a reference to each of these files based 
on its filename and location at the time you imported it.

A project can contain one or more sequences. Within a single project, you can edit individual segments as separate 
sequences, and then combine them into a finished program by nesting them into a longer sequence. Similarly, you can 
store multiple variations of a sequence in the same project.

Every time you start a new project in Adobe Premiere Pro, you need to configure the project and sequence settings. 
To preserve the quality of your video, you should select settings that match your video source material.

1. Start Adobe Premiere Pro.

2. In the Welcome dialog box, choose New Project.

The New Project dialog box appears with the General tab 
displayed (Figure 1).

Note: You can also start a new project by selecting File > 
New > Project.

• Video Renderer: If you’ve installed additional 
rendering hardware or software, you scan select 
which renderer to use for the project. Adobe 
Premiere Pro installs with a default software 
renderer. 

• Video Display Format: Adobe Premiere Pro can 
display several formats of timecode. For example, if 
you are editing footage captured from film, you may 
want to see the timecode display in feet plus frames, 
or in simple frame numbers if your assets were 
imported from an animation program. 

• Audio Display Format: Your audio track can be 
measured and edited using milliseconds or audio 
samples. There are several samples in a millisecond, 
making it more granular and allowing for more 
precise audio editing.

• Capture Format: Capture format controls how 
Adobe Premiere Pro transfers video and audio 
directly from a video deck or camera. The default 
options are DV and HDV. Other options appear only 
if you install specialized video-capture hardware or 
software.

3. Click the Scratch Disks tab. 

Use the Scratch Disks tab (Figure 2) to specify locations 
where captured and edited project files are stored.

Figure 1 New Project dialog box, General tab

Figure 2 Scratch Disk tab
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4. At the bottom of the General tab, make note of the 
storage location for your project. To choose a different 
location, click Browse and then navigate to the 
appropriate folder or make a new folder in the Browse 
For Folder dialog box (Windows) or Please Select The 
Destination Path For Your New Project dialog box (Mac 
OS).

5. At the bottom of the General tab, double-click in the 
Name field, enter a name for the project, and click OK.

The New Sequence dialog box appears with the Sequence 
Presets tab displayed (Figure 3). Adobe Premiere Pro 
comes with several bins (folders) of presets. 

• ARRI: For use when the source video footage was 
captured with an ARRI Alexa tapeless digital motion 
picture camera.

• AVC-Intra: A video codec available in a number of 
Panasonic high definition broadcast products and 
compliant with the H.264/MPEG-4 AVC standard.

• AVCHD: Advanced Video Codec High Definition is 
a high-definition recording format for use in digital 
tapeless camcorders. It is offered as the means of 
creating and recording home videos in high 
definition.

• Cannon XF MPEG2: A video codec available for 
Cannon XF products and compliant with the MPEG-
2 standard.

• DV-24P: This typically is film shot at the film-
standard 24 frames per second and transferred to DV.

• DV-NTSC: National Television Standards 
Committee. The TV display standard for North and 
South America and Japan.

• DV-PAL: Phase Alternating Line. The TV display 
standard for most of Western Europe and Australia.

• DVCPRO50 and DVCPROHD: Professional digital 
videotape formats.

• HDV: Consumer-level compressed HD video.

• Mobile & Devices: For editing video solely for 
delivery to mobile phones, portable media players, 
and other portable devices.

• RED R3D: Tapeless footage shot with a Red One 
digital cinematography camera. Adobe Premiere Pro 
includes native support for Red R3D. 

• XDCAM EX, XDCAM HD, XDCAM HD422: An 
optical disc-based professional video system used 
for tapeless optical disk recording.

Figure 3 New Sequence dialog box Presets tab
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Note: To create a custom preset, select one of the presets as a 
starting point, and then change to the Settings tab (Figure 4). 
Make adjustments to the settings on the Settings tab and click 
Save Preset. Enter a name and description for the new preset 
and click OK. Your customized preset is added to the Custom 
bin on the Sequence Presets tab (Figure 5).

6. On the Sequence Presets tab, open a preset bin that 
matches your project footage and click the preset that 
matches your video format and audio sample rate (kHz). 
Most likely that is DV-NTSC > Standard 48kHz.

Take a look at the information in the right side of the 
dialog box. These are the default settings for the selected 
preset.

Figure 4 New Sequence dialog box, Settings tab

Figure 5 Custom preset
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7. At the bottom of the New Sequence dialog box, enter a 
name for the sequence, and click OK.

The Adobe Premiere Pro workspace appears (Figure 6).

The main window of Adobe Premiere Pro is the 
Application window. Panels are organized in this window 
in an arrangement called a workspace. The default 
workspace contains groups of panels as well as panels 
that stand alone.

Even after opening a new project, and selecting project 
and sequence settings, you can make adjustments to 
several project preferences. These are located in the 
Preferences dialog box.

Figure 6 Adobe Premiere Pro workspace

Main menu

Panels 
grouped in 
a frame Grouped panels Timeline panel
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8. In the main menu, select Edit > Preferences > General 
(Windows) or Premiere Pro > Preferences > General 
(Mac OS).

The Preferences dialog box appears (Figure 7).

Note: You can select any of the Preferences submenus. 
All choices take you to the main Preferences dialog box, 
displaying the submenu you selected. You can easily 
move from one submenu to another by clicking the 
submenu name on the left side of the dialog box.

9. Click each submenu name in turn to check out the 
Preferences options.

You rarely need to change these preferences when you’re 
first using Adobe Premiere Pro. Most of the preferences 
are self-explanatory. Any changes you make in the 
Preferences dialog box take effect immediately and 
remain in effect the next time you start Adobe Premiere 
Pro. You can change them at any time. 

10. Click Appearance, and adjust the Brightness slider to suit 
your needs (Figure 8).

11. Click OK to close the Preferences dialog box and return 
to the Adobe Premier Pro workspace.

Figure 7 Preferences dialog box, General submenu

Figure 8 Brightness settings 

Touring the Adobe Premiere Pro workspace
The workspace is divided into frames, each of which contains one or more panels. You customize a workspace by 
arranging panels in the layout to best suit your working style. You can create and save several custom workspaces for 
different tasks—for example, one for editing and one for audio mixing.

You can drag panels to new locations, move panels into or out of a group, place panels alongside each other, and 
undock a panel so it floats in a new window above the workspace. As you change a panel, the other panels resize 
automatically to fit the workspace.
© 2012 Adobe Systems Incorporated Overview of the Adobe Premiere Pro CS6 workspace 5



Project 1 guide Adobe Premiere Pro CS6

6

Adobe Premiere Pro panels
To view a panel that is grouped in a frame, you might have to click its tabs to bring it to the front. Because a new 
project does not have any assets, some of the panels in your project will be blank. The figures in this guide show you 
how those panels look with assets present.

• Project panel (Figure 9): The repository for links to 
project assets; video clips, audio files, graphics, still 
images, and sequences. 

• Effect Controls panel (Figure 9): When you click a 
clip or transition in the Timeline panel (Figure 6), its 
properties are displayed in the Effect Controls panel. 
You can apply and adjust video and audio effects in 
this panel. You do most of your editing in the Effect 
Controls panel and the Timeline panel.

• Audio Mixer (Figure 10): Click the Audio Mixer tab 
to the right of the Effect Controls tab to display the 
Audio Mixer. This interface looks a lot like audio 
production studio hardware, with volume sliders and 
panning knobs—one set of controls for each audio 
track in the Timeline, plus a Master track.

• Monitors: Use the Source Monitor to view and trim 
your original footage. Double-clicking a video clip 
in the Project panel opens the clip in the Source 
monitor. The Program Monitor (Figure 11) shows 
video that has been placed in the Timeline panel. Use 
the Program Monitor to view your project in 
progress and to perform some video-effect and 
sequence editing.

Figure 9 Project and Effect Controls panels

Figure 10 Audio Mixer panel

Figure 11 Program Monitor
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• Effects panel (Figure 12): Not to be confused with 
the Effect Controls panel. The Effects panel is the 
repository of video and audio effects as well as 
transitions and effect presets, organized into bins. 

• Info panel (Figure 13): Presents a data snapshot of 
any asset currently selected in the Project panel or 
any clip or transition selected in a sequence.

• History panel (Figure 13): Tracks every step you 
take in your video production and lets you back up if 
you don’t like your latest efforts. 

• Timeline panel (Figure 14): You do most of your 
actual video editing here. You create sequences 
(edited video segments or entire projects) in the 
Timeline panel. One strength of sequences is that 
you can nest them—place sequences in other 
sequences—to break up a production into 
manageable chunks. You can layer—composite—
video clips, images, graphics, and titles in up to 99 
tracks. And you can have up to 99 audio tracks.

• Tools panel (Figure 15): Each icon in this small 
panel represents a tool that performs a specific 
function, typically a type of edit.

Note: Each panel has a panel menu you can display by 
clicking the triangle in the upper-right corner of the panel 
(Figure 12).

Figure 12 Effects panel

Figure 13 Info and History panels

Figure 14 Timeline panel

Figure 15 Tools panel

Panel menu
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How to customize the workspace
Changing the size and placement of panels in Adobe Premiere Pro is a simple matter. For example, you can 
temporarily expand a panel to do some detailed work, such as adding keyframes to animate an effect, and then reduce 
the panel. You can change to a different preset workspace or create custom workspaces to suit your editing style or 
hardware setup (for example, perhaps you want to spread your workspace into two monitors). Here is a rundown of 
the workspace features:

• As you change the size of one frame, other frames change size to compensate.

• You can access panels within frames by clicking tabs.

• You can dock panels; that is, you can drag a panel from one frame to another.

• You can peel away a panel into its own separate floating window.

To customize the workspace:

1. Select Window > Workspace > Editing.

The panels rearrange to provide better access to editing 
features. Selecting any of the other workspaces (Audio, 
Color Correction, Effects, or Metalogging) has a similar 
effect.

2. Position the pointer at the junction of any four frames.

The pointer changes to a four-arrow pointer (Figure 16).

3. Drag that pointer in any direction and note how all four 
frames change size in concert.

4. Position the pointer on the vertical divider between two 
frames.

The pointer changes to a double-arrow pointer 
(Figure 17).

5. Drag that pointer left or right and note how the frames 
change widths without changing the size of the frames 
above or below them.

6. Select the Effect Controls tab. Position the pointer on the 
handle at the left edge of the Effect Controls tab 
(Figure 18), and then drag the tab to the left-inner edge 
of its frame until you see a light-blue trapezoid drop zone 
(Figure 19).

Figure 16 Four-arrow pointer

Figure 17 Double-arrow pointer

Figure 18 Tab handle

Figure 19 Panel drop zone 
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Note: The Effect Controls panel appears in its own frame to 
the left of the Audio Mixer/Source Monitor frame (Figure 20)

Note: As you move any panel, Adobe Premiere Pro displays a 
drop zone, a light-blue ghost image that shows where the 
panel will go when you release the mouse button. Trapezoid 
drop zones along the edges of a panel indicate the panel will 
appear in its own frame. If the drop zone is a rectangle in the 
center of a frame, the panel appears within that frame.

7. Drag the Effect Controls panel until its drop zone is 
centered in the Project panel’s frame (Figure 21).

Note: When a frame is not wide enough to display all its 
panel tabs, a scrollbar appears at the top of the frame. You can 
drag the scroll bar to access hidden panel tabs (Figure 22).

Figure 20 Effect Controls panel in separate frame

Figure 21 Panel drop zone

Figure 22 Panel scroll bar
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8. Press Ctrl (Windows) or Command (Mac OS) and drag 
the Program Monitor’s drag handle to move the Program 
Monitor out of its frame.

The Program Monitor appears in its own floating panel 
window and the Source Monitor frame widens to fill the 
space the Source Monitor used to take up. You can now 
expand the Program Monitor’s floating-panel window 
without changing the size of other panels (Figure 23).

9. Return the Program Monitor to its original position by 
dragging its drag handle to the right side of the Source 
Monitor frame until you see a drop-zone trapezoid on the 
right side of the frame.

The Program Monitor appears in its own frame, to the 
right of the Source Monitor.

10. To save a customized workspace:

• Select Window > Workspace > New Workspace.

• In the New Workspace dialog box, give your 
workspace a name (Figure 24).

• Click OK.

11. Select Window > Workspace > Reset Current Workspace.

12. Click Yes to reset the current workspace.

13. Select Window > Workspace > Editing to return to the 
Editing workspace.

This returns you to the default workspace—an easy way 
to get your workspace back to square one.

Figure 23 Floating panel

Figure 24 New Workspace dialog box

To show or hide additional panels:

1. Click the Window menu to view the list of available 
panels. 

Panels with a check mark beside them are visible in the 
current workspace.

2. Select Timecode in the Window menu.

The Timecode panel shows a large view of the current 
timecode as defined by the position of the playhead in the 
Timeline, Program monitor, or Source monitor 
(Figure 25).

Figure 25 Timecode panel
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3. Close the Timecode panel.

Note: In some workspaces, the Timecode panel appears 
docked with other panels in the workspace (Figure 26).

Figure 26 Timecode panel docked

How to play a sequence full-screen by using Cinema Mode
The Program monitor is the main panel for previewing a sequence, but sometimes you may want to view the project 
as it will appear full-screen. Some editors accomplish this by connecting and configuring a second monitor. This 
allows them to edit the project on their main computer monitor, while previewing in full-screen mode on the second 
monitor. However, to send the video to another monitor you need a video card with two ports or an additional video 
card installed; you may need to install additional computer memory (RAM), and you need to modify the Program 
Monitor playback settings to preview in high resolution on the second monitor. 

Another option is to temporarily hide the Adobe Premiere Pro workspace and preview the sequence in full-screen on 
your main computer monitor. Cinema Mode allows you to view both 4:3 and 16:9 (widescreen) video full-screen on 
your primary monitor.

How to view a sequence full-screen in Cinema Mode:

1. Open the sequence you want to view.

Note: If more than one sequence is open, click a 
sequence tab in the Timeline panel (Figure 27) to make it 
the active sequence.

2. Press Ctrl+‘ (Windows) or Control+‘(Mac OS) to put 
Adobe Premiere Pro in Cinema Mode.

The workspace hides temporarily and the current 
sequence appears full-screen.

Note: When changing to Cinema Mode, be careful not to 
press the apostrophe key by mistake. The correct 
keyboard combination is Ctrl or Control plus the backtick 
(same key as the tilde on most keyboards).

3. Press the spacebar to play and stop the video in Cinema 
Mode.

Note: You can also control the playback of video in 
Cinema Mode by using the J, K, and L keys. You will 
learn more about using the J, K, and L keys for playback 
and editing in the guide titled, “How to trim clips in the 
Timeline panel.”

4. Press Ctrl+‘ (Windows) or Control+‘ (Mac OS) again to  
exit Cinema Mode and return to the Adobe Premiere Pro 
workspace.

Figure 27 Sequence tabs in the Timeline panel
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